1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. FYI - Your missing Content - your only seeing non-registered Guest Information... Quickly register and sign on to see more! (Shoutbox, current activity etc, more forums)
    Dismiss Notice
  3. Hi There Guest! If your not sure about buying from us at HackersAdvantage, or unsure of our Detection Rates - Please Register and make a post asking! Our Staff and Members will reply to every question! We have the longest non-detection streaks in the industry! We offer a 3 day refund on hacks that you can not get to work on your PC. NO OTHER SITE DOES THIS!
    Dismiss Notice

RAC load won't work for me anymore

Discussion in 'General Chatter' started by wowfun2, Jun 28, 2012.

  1. wowfun2
    Offline

    wowfun2 VIP BOP2 VIP

    There a error saying Cannot find 'mfc100.dll.' Please re-install this application
     
  2. wowfun2
    Offline

    wowfun2 VIP BOP2 VIP

    Unforntely this error still appears :(
     
  3. Starfyre
    Offline

    Starfyre porn actress Staff Member

    The Loader could also be damaged try to redownload it and maybe with deactivated antivirus.
     
  4. wowfun2
    Offline

    wowfun2 VIP BOP2 VIP

    I don't have anti virus and I stopped using since it impact the game performance. I've been re downloading many times, re uninstalling the distribute software and it not working at all. It keep saying cannot find mfc100.dll for some reason even I have it in my Window folder..
     
  5. wowfun2
    Offline

    wowfun2 VIP BOP2 VIP

    FIXED! After struggling for +3 hours, yeah no shit so I was like fuck it and go ahead install Orgin and it refuse to launch the application seem sorta same reason as the loader did too but the error was different so I look up the error someone said about this distributions works
    Microsoft Visual C++ 2010 SP1 Redistributable Package (x86) reason why it didn't work the whole time because I never installed SP1 when I have my Win 7 SP1 installed...I feel so stupid! :( Yeah I Format my computer wiped out everything.
     

Share This Page